Intermittent errors with message queue
Incident Report for Telerivet
Resolved
It seems likely that the intermittent errors were caused by a new setting we were testing for certain message queues, including some queues that were processing a high number of messages when the errors occurred. We have disabled this setting for these queues and will continue monitoring to see if the errors recur.
Posted 10 months ago. Feb 08, 2017 - 20:57 UTC
Monitoring
The errors with the message queue appear to have been resolved, however we are still investigating the root cause.
Posted 10 months ago. Feb 08, 2017 - 09:45 UTC
Investigating
We are currently investigating intermittent errors with the message queue.
Posted 10 months ago. Feb 08, 2017 - 09:17 UTC