Issue with message queue
Incident Report for Telerivet
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 29, 2016 - 00:23 UTC
Monitoring
One of Telerivet's message queue servers experienced slow response times and elevated error rates from approximately 2:12 AM PDT until we restarted it at 2:28 AM PDT. We will continue to monitor the message queue and investigate the root cause of the incident.
Posted 11 months ago. Oct 25, 2016 - 09:37 UTC