Datacenter connectivity issue
Incident Report for Telerivet
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 13, 2016 - 05:10 UTC
Monitoring
At 02:09 UTC, Google Compute Engine began experiencing severe network connectivity issues worldwide ( https://status.cloud.google.com/incident/compute/16007 ). In preparation for this type of outage, Telerivet has a standby datacenter from another hosting provider (Amazon Web Services), which we activated at 02:19 UTC. Most Telerivet services were operational at that time, except for search and some SMPP shortcode connections. SMPP connections were reactivated over the next half hour. Google resolved the issue with Google Compute Engine at 02:27 UTC, and subsequently we reactivated our primary datacenter in Google Compute Engine.

Search indexes for each project have gradually been coming back online. Search is now available for most active projects, and should become available in all projects over the next several hours.
Posted over 1 year ago. Apr 12, 2016 - 18:32 UTC
Identified
Telerivet's primary datacenter in Google Compute Engine is currently experiencing network connectivity issues, so we have activated Telerivet's secondary datacenter in Amazon Web Services. Most services should now be functional, although search may be unavailable.
Posted over 1 year ago. Apr 12, 2016 - 02:25 UTC