Web server connectivity issue
Incident Report for Telerivet
Resolved
The connectivity issue was identified as a hardware failure. The web server has been moved to new hardware to resolve the problem.
Posted over 2 years ago. Jul 17, 2015 - 07:52 UTC
Investigating
One of the web servers serving Telerivet web app and telerivet.com went offline at 10:40 PM PDT (~10 minutes ago). Telerivet is now using an alternate web server and should be fully functional. The Telerivet API and message delivery appear to be unaffected.
Posted over 2 years ago. Jul 17, 2015 - 05:52 UTC