Nexmo outage
Incident Report for Telerivet
Resolved
The Nexmo API outage was resolved about 5 hours ago. For more information, see https://www.nexmostatus.com/incidents/qdl3bhsq1cbz
Posted 2 months ago. Sep 11, 2018 - 19:50 UTC
Identified
Users sending SMS via Nexmo have been receiving a "HTTP 504" (Gateway Timeout) error due to an outage with Nexmo. For more information, see https://www.nexmostatus.com/ .
Posted 2 months ago. Sep 11, 2018 - 14:26 UTC
This incident affected: Web Dashboard and REST API.