Message queue issue
Incident Report for Telerivet
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 20, 2017 - 00:40 UTC
Monitoring
At 19:40 UTC, one of Telerivet's message queue servers failed, causing errors when sending messages via the Telerivet web app and REST API. Telerivet's automated failover systems resolved the issue within 45 seconds, and all systems are currently operational.
Posted about 1 year ago. Sep 19, 2017 - 21:08 UTC