Web server connectivity issue
Incident Report for Telerivet
Resolved
Telerivet's data center reported a network attack on another server in the data center. They have mitigated the issue and network connectivity has returned to normal. In total, the interruption to of the Telerivet web app lasted approximately 3 to 4 minutes.
Posted about 2 years ago. Aug 05, 2015 - 17:40 UTC
Investigating
One of the web servers serving the Telerivet web app and telerivet.com went offline at 9:33 PM PDT (~8 minutes ago). Telerivet is now using an alternate web server and should be fully functional. The Telerivet API and message delivery appear to be unaffected.
Posted about 2 years ago. Aug 05, 2015 - 16:42 UTC