Amazon S3 Outage
Incident Report for Telerivet
Resolved
The Amazon S3 outage has ended, so MMS and recorded audio are now working in Telerivet. We are planning to integrate with an additional storage provider to mitigate the impact of future S3 outages on Telerivet's service.
Posted 9 months ago. Feb 28, 2017 - 22:18 UTC
Monitoring
Due to an outage in Amazon S3, Telerivet is currently unable to receive or display MMS (multimedia messages) or play voice calls with recorded audio. Telerivet's SMS functionality is not affected by the S3 outage, and voice calls can play text-to-speech or an audio file from a URL outside of Amazon S3.
Posted 9 months ago. Feb 28, 2017 - 19:10 UTC