Datacenter connectivity issue
Incident Report for Telerivet
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 02, 2016 - 17:02 UTC
Update
Search and dynamic groups are now available, and all Telerivet services are operational.
Posted almost 2 years ago. Jan 01, 2016 - 16:23 UTC
Update
Due to DDoS attacks in the secondary data center, Telerivet has returned to the primary data center, and most services are operational. Search and dynamic groups are temporarily unavailable while we rebuild the index. All SMPP connections should be working now.
Posted almost 2 years ago. Jan 01, 2016 - 14:32 UTC
Update
Linode has published an update about the DDoS attacks at http://status.linode.com/incidents/mmdbljlglnfd
Posted almost 2 years ago. Dec 31, 2015 - 23:02 UTC
Monitoring
All services are currently operational in Telerivet's secondary data center. Search, dynamic groups, Android real-time connections, and SMPP connections are now working, with the exception of a small number of SMPP connections where the mobile network or aggregator requires a particular IP address in our primary data center. As the primary data center remains under DDoS attack at this time, Telerivet will remain in the secondary data center for now.
Posted almost 2 years ago. Dec 31, 2015 - 16:35 UTC
Identified
Telerivet's primary data center is again experiencing DDoS attacks ( http://status.linode.com/incidents/5ryq5w4l2mfj ), so we have relocated Telerivet to another data center. Some functionality (full-text search, dynamic groups, and SMPP connections) is currently unavailable in the new data center, and we are working to restore those services.
Posted almost 2 years ago. Dec 31, 2015 - 12:44 UTC