Datacenter connectivity issue
Incident Report for Telerivet
Resolved
This incident has been resolved. Additional standby servers have been provisioned in a separate datacenter to reduce downtime in case Telerivet's primary data center has another extended outage in the future.
Posted almost 2 years ago. Dec 27, 2015 - 20:22 UTC
Monitoring
Linode appears to have mitigated the DDoS attack in the London data center, and Telerivet is currently online.
Posted almost 2 years ago. Dec 27, 2015 - 09:17 UTC
Identified
Telerivet's datacenter is working to mitigate a large DDoS attack. See http://status.linode.com/incidents/ksvn7mxm8mz2 for updates.
Posted almost 2 years ago. Dec 27, 2015 - 08:51 UTC
Investigating
Telerivet's data center is currently experiencing network connectivity issues, causing Telerivet services to be inaccessible. More updates will be provided as information becomes available.
Posted almost 2 years ago. Dec 27, 2015 - 05:17 UTC