Errors sending messages to Nexmo
Incident Report for Telerivet
Resolved
The outage of Nexmo on Friday was related to the large distributed denial of service attack against Dyn (https://en.wikipedia.org/wiki/October_2016_Dyn_cyberattack). No additional DNS outages have been observed since Friday.
Posted about 1 year ago. Oct 25, 2016 - 09:40 UTC
Monitoring
We have temporarily hardcoded the IP addresses of Nexmo's servers on Telerivet's servers, so Nexmo should be working again.
Posted about 1 year ago. Oct 21, 2016 - 17:36 UTC
Identified
Due to a DNS outage in Nexmo's infrastructure, Telerivet is currently encountering errors when sending messages to Nexmo. We are working to resolve this issue.
Posted about 1 year ago. Oct 21, 2016 - 17:26 UTC