Hardware issue on API server
Incident Report for Telerivet
Resolved
The hardware issue has been resolved.
Posted over 2 years ago. Mar 28, 2015 - 04:27 UTC
Monitoring
A hardware issue on one of Telerivet's API servers caused api.telerivet.com to be briefly unreachable for a couple of minutes. Telerivet's failover systems automatically redirected traffic to standby API servers, and the API is currently operational.
Posted over 2 years ago. Mar 28, 2015 - 04:04 UTC