Database Interruption
Incident Report for Telerivet
Resolved
The hardware issue has been resolved. All Telerivet services continue to be fully operational.
Posted over 2 years ago. Mar 01, 2015 - 03:18 UTC
Identified
Datacenter personnel have identified a hardware problem with one of Telerivet's database servers, and are working to resolve it. In the meantime, Telerivet is fully operational. The outage lasted about 40 seconds at 02:21 UTC before the automated failover system switched to the standby database.
Posted over 2 years ago. Mar 01, 2015 - 02:48 UTC
Investigating
Telerivet's primary database server is currently not responding. Telerivet has automatically failed over to a standby database server.
Posted over 2 years ago. Mar 01, 2015 - 02:26 UTC