Networking issues
Incident Report for Telerivet
Resolved
The networking problem with the REST API load balancer has been resolved by Google Compute Engine. No further networking issues have been observed or reported for the past 3 hours.
Posted 3 months ago. Aug 30, 2017 - 06:33 UTC
Identified
A load balancer serving the Telerivet REST API stopped routing external traffic to Telerivet's servers at 02:29 UTC, causing all REST API requests to fail. Telerivet updated the DNS entries at 02:37 UTC to bypass this load balancer, and the REST API should now be working again. Telerivet is continuing to monitor networking issues within our primary datacenter.
Posted 3 months ago. Aug 30, 2017 - 02:49 UTC