Datacenter connectivity issue
Incident Report for Telerivet
Resolved
This incident is marked as resolved, because no network interruptions have been observed in the past several hours. In the meantime, we're actively working on improving our systems to increase reliability and reduce downtime in case of further DDoS attacks targeted at Linode.
Posted almost 2 years ago. Dec 31, 2015 - 06:17 UTC
Monitoring
Network connectivity at Telerivet's primary data center has apparently returned to normal, so we have returned Telerivet to that data center, and all services are currently operational.
Posted almost 2 years ago. Dec 30, 2015 - 23:48 UTC
Investigating
Telerivet's primary data center is currently experiencing DDoS attacks ( http://status.linode.com/incidents/rknrs83pgjxv ), so we have relocated Telerivet to another data center. Some functionality (full-text search, dynamic groups, and SMPP connections) is currently unavailable in the new data center, and we are working to restore those services.
Posted almost 2 years ago. Dec 30, 2015 - 22:39 UTC