Nexmo API outage
Incident Report for Telerivet
Resolved
Nexmo has reported that all services have recovered. For more information, see https://www.nexmostatus.com/incidents/6p4nlld7n4br .
Posted Jul 18, 2020 - 00:21 UTC
Identified
Messages sent via Nexmo routes are currently encountering errors due to an ongoing issue with the Nexmo (Vonage) service. For more information, see https://www.nexmostatus.com/incidents/6p4nlld7n4br . Non-Nexmo routes are operating normally.
Posted Jul 17, 2020 - 21:37 UTC
This incident affected: Web Dashboard and REST API.