Nexmo API outage
Incident Report for Telerivet
Resolved
Nexmo has reported that all services have recovered. For more information, see https://www.nexmostatus.com/incidents/ykf63np3bq89 .
Posted Jun 10, 2020 - 01:21 UTC
Identified
Messages sent via Nexmo routes are currently encountering errors due to an ongoing issue with the Nexmo service. For more information, see https://www.nexmostatus.com/incidents/ykf63np3bq89 . Non-Nexmo routes are operating normally.
Posted Jun 09, 2020 - 23:09 UTC
This incident affected: Web Dashboard and REST API.