Database connectivity issue
Incident Report for Telerivet
Resolved
Telerivet has not encountered any issues with database connectivity since reverting the software update yesterday. All systems are operating normally.
Posted Jan 13, 2021 - 18:45 UTC
Monitoring
The issue with intermittent database connectivity appears to have been triggered by a software update. Telerivet has reverted this update and is continuing to investigate the issue.
Posted Jan 12, 2021 - 16:23 UTC
Investigating
Telerivet is currently experiencing intermittent issues with database connectivity which could impact message delivery and service processing. We are currently investigating this issue.
Posted Jan 12, 2021 - 15:01 UTC
This incident affected: Web Dashboard and REST API.