Delays in Nexmo message delivery
Incident Report for Telerivet
Resolved
This issue has been resolved by Nexmo, and messages that queued during the incident have been delivered. For more information, see https://www.nexmostatus.com/incidents/jzgfpqrh4dqs .
Posted 7 months ago. Mar 14, 2019 - 00:03 UTC
Identified
SMS messages sent via Nexmo in the US and Canada may not be received at this time due to an issue with Nexmo. For more information, see https://www.nexmostatus.com/incidents/jzgfpqrh4dqs .
Posted 7 months ago. Mar 13, 2019 - 20:33 UTC
This incident affected: Web Dashboard and REST API.