Delays in updating search indexes
Incident Report for Telerivet
Resolved
Telerivet has deployed a fix to improve performance of indexing new messages for search. New messages are currently being indexed without a delay.
Posted Nov 25, 2021 - 04:20 UTC
Update
Telerivet has implented an update to prioritize indexing of contacts. New and updated contacts are now appearing in search without a significant delay.
Posted Nov 24, 2021 - 12:41 UTC
Identified
Telerivet is currently experiencing delays updating search indexes for contacts and messages. After adding or updating contacts, the updated contacts may not appear in the Telerivet web app immediately. Searching for messages may not return new results.
Posted Nov 24, 2021 - 12:05 UTC
This incident affected: Web Dashboard.